Unable to open the Discussions list

Options

I am unable to open the Discussions list in my course when using Chrome and Edge on my personal desktop.  It still opens correctly in Firefox, and it opens correctly in Chrome, Edge, and Firefox on my laptop. What could be causing the problem on my desktop? I have the latest browser updates, cleared the browser history, closed other tabs, turned off all extensions, reset the browser settings, turned off my VPN, rebooted… all to no avail. The discussions list was working fine and accessible up until a couple of weeks ago. Something changed but I cannot identify what changed or the cause of the problem.

See the graphic imaget for a screenshot that I get after waiting for the discussions page to load.

Any ideas, suggestions, etc. would be greatly appreciated.

Answers

  • Dmitry.L.956
    Options

    It looks like the issue has little to do with the page itself. As you noticed that the page opens normally in the same browsers on a diddferent computer, then the issue is specific to this particular computer. Most probably, there are pending updates on your computer that were not completed correctly. I would suggest checking if there are pending updates on your Chrome / Edge, or try reinstalling them by installing the newest version.

  • John.T.67
    John.T.67 Posts: 26 🧭
    edited March 2023
    Options

    Thanks for your suggestion, Dmitry. The Chrome/Edge browsers are up to date. Don't really want to go to un/install them at this point. But if I don't get other suggestions, I'll have to do that.

    The discussions list page is the only one that does not load. Everything else in the course site works/loads. Is it possible there are too many discussions so the page (memory?) is overloaded? The discussions include graphics and videos.

  • JoHanan.S.831
    JoHanan.S.831 Posts: 3 🌱
    Options

    We have had an increase in students reporting this same error. Our students have been primarily using MacBook Pro, but we have had Chrome Book users as well.

  • John.T.67
    John.T.67 Posts: 26 🧭
    Options

    My problem is with a desktop HP PC. However, the problem with opening my discussions list has largely evaporated on that PC. How? I cannot be sure b/c I tried numerous "fixes" to no avail. But I recently purchased the Norton Utilities program and the problem with the discussions list not loading has gone away. I did have another non-loading episode a few days. But the problem cleared up after I ran the Norton Utilities app. My best guess is that when the computer's available memory gets low b/c of running multiple programs or the Chrome browser hogs the memory the problem reappears. The Norton Utilities app does "replenish" lost memory so maybe that's it. (But I had previously made adjustments to low memory before using NU but the problem remained. From my experience, it is most likely a computer issue rather than a Brightspace issue. I'm keeping my fingers crossed hoping the worst is behind me. 🙂