Issue with Accessing Top Level of a Content Module from the Associated Widget

Options

An instructor reported an issue in that she created a content module which contains sub-modules. The top-level module contains an item however whenever the module is accessed from the content widget it redirects to the sub-module rather than to the top-level module. I have checked various settings, but I can’t figure out what’s causing this. All items in the module are set to visible. Do you have any suggestions? Thank you.

Answers

  • Julie.L.787
    Julie.L.787 Posts: 333 admin
    Options

    Hi @Richard.W.228 ,

    Thanks for reaching out to the Brightspace Community. Can I please request that you create a support ticket so that our folks can dig deeper to see what may be causing this?

  • Jennifer.W.973
    Jennifer.W.973 Posts: 263 🌟
    Options

    @Richard.W.228 By content widget, do you mean the Content link in the navbar or the Content Browser widget on the homepage? Are you using Classic or New Content Experience? Do you have any screenshots?

  • Richard.W.228
    Richard.W.228 Posts: 4 🔍
    Options

    Hi Jennifer,

    I'm referring to the content browser widget on the homepage. We're on the new content experience. I can get some screenshots.

    Thank you.

  • Jennifer.W.973
    Jennifer.W.973 Posts: 263 🌟
    Options

    @Richard.W.228 Is it possible the top-level module only contains a description area and not an actual content item? The Content Browser only includes links to webpages, documents, activities and not the descriptions which do look like webpages in the New Content Experience but are not actually treated as Content.