How to Enable Google Meet

Kelvin.I.690 Posts: 12 🌱

I'm currently trying to create a Google Meet session on Brightspace, however I get the following error.

I can't find documentation on how to set this up or troubleshoot this, would anyone be able to point me in the right direction?



  • Andrea.B.236
    Andrea.B.236 Posts: 183 admin

    Hi @Kelvin.Ingente698 ,

    Thank you for reaching out to the Brightspace Community!

    We have a number of documentation pieces for using Google Meets.

    I hope this helps in providing documentation! If you have any additional questions or feedback, please feel welcome to reach out to us!

  • Kelvin.I.690
    Kelvin.I.690 Posts: 12 🌱

    Hi Andrea,

    Thanks for the reply. Unfortunately I've gone through all you've sent before I posted this. The first one are instructions for teachers, currently no one in the org can do this at the moment. The second one are a list of config variables that I've already looked into as well. Lastly, I've also contacted Google support and was informed to get documentation from the LMS provider.

  • Heba.A.271
    Heba.A.271 Posts: 85

    Hi Kelvin,

    Thank you for sharing the updates. Since Google Meet is an integration that comes built into Google Apps you would need to ensure that Google Apps( Google Workspace) is configured .

    You may start by checking the :

    1-Configuration for google Workspace

    2- Manage Google Workspace account

    Are you able to set the link to open in a new tab under the setting ?

    Hope this would help !

  • Kelvin.I.690
    Kelvin.I.690 Posts: 12 🌱

    Hi Heba, I appreciate the response. I've used the two documents you've provided unfortunately, the instance I'm using does not show "Google Workspace Administration" under the Admin Tools and I'm currently a super admin of our Brightspace instance. How would I have this enabled? Thank you!