Left indent for whole module in Brightspace

M.W.812
M.W.812 Posts: 2 🔍
Hello.

When I create a new content page in Brightspace, the text is automatically aligned to the far left of the page with no left margin. I have tried using the "left to right" indent in the editor, but it will not move the whole body of text- it will only indent the first line. I would like all of my content to have the same margins it does when I choose one of my templates (for example, the template shown here). I cannot see anywhere in the editor where I can adjust margins. Would appreciate any help.

Answers

  • Hello @M.W.812 ,

    Thank you for contacting us via Brightspace Community!

    May I suggest you to open a support ticket with us for us to further investigate this issue please?

    Kind Regards,

    Bharti

  • Jennifer.W.973
    Jennifer.W.973 Posts: 234 🌟

    @M.W.812 Setting margins is done with CSS code instead of HTML and I don't think there's an option in the toolbar to add them automatically. The templates have margins set in the external CSS, but if you're not using templates and just want to quickly add a margin to a single page you can update the source code. Click the </> icon in the toolbar to open the source code editor and then just add margin-left: 50px before the final " in the body tag:

    <body style="color: rgb(32, 33, 34); font-family: Lato, sans-serif; font-size: 16px; margin-left: 50px">