Zoom - No permission to create meetings

Options
Hi,
The LTI integration between Brightspace and Zoom has worked. However, when I try to create a meeting, it seems that I do not have permission to save it with the message "No Permission".
I can create meetings on Zoom, so the problem is not with Zoom permissions.
Someone had the same problem?
Tagged:

Answers

  • Julie.L.787
    Julie.L.787 Posts: 313 admin
    Options

    Hi @Mariana.R.106 ,

    Thanks for connecting with the Brightspace Community.

    The Zoom integration and your permissions need to be configured by your institution's administrator. I'm connecting you with documentation for how they can do this. If they are still experiencing permission issues even after following the outlined workflows, I encourage you to open a support case so that our folks can take a closer look at your instance. Thanks.

  • Mariana.R.106
    Mariana.R.106 Posts: 4 🌱
    Options

    Hi @Julie.L.787,

    I am still with the problem to create the meetings on Brightspace, the integration using LTI 1.3 has worked, however when I try to save it, looks like I do not have permission.

    I am super admin and I have added it as an instructor.

    Thank you so much,

  • Jason.C.653
    Options

    Good Morning,

    A couple of questions to assist here.

    Are any users able to save any meetings at all, or is it just this user having the issue?

    If it’s just this user, can they save the meeting without the alternative hosts?

    I would also recommend submitting a case with our Admin support so they can investigate.

    Thanks

  • Mariana.R.106
    Mariana.R.106 Posts: 4 🌱
    Options

    Hi @Jason.C.653

    The first time we are creating meeting using Brightspace and LTI, so I am trying to configure and fix the integration.

    I have added super admin role as an instructor.

    I have no idea what it can be. How can I submit the case to admin support?

    Many thanks.