How to keeping draft content invisible - without learner seeing a 'holder' page

Steve.M.314
Steve.M.314 Posts: 4 🌱
Hi! First time poster (and relative newbie to D2L Brightspace). Thanks for having me πŸ˜€πŸ™.
I've developed some learning, and have some draft HTML pages which I don't want the learner. I've toggled to make sure it is set to not visible to learner, but when the learner goes through it, a page comes up with the message 'This content item cannot be rendered'. You can still click through, but obviously doesn't look great.
Is there any way of the page just not featuring at all for the learner, whilst keeping the draft content.
Thanks for you help in advance, and apologies if this is answered elsewhere. I couldn't find it.
Have a great day!
Steve

Answers

  • Hi @Steve.M.314 ,

    Thanks for reaching us through community!! We are glad to have you here.

    When the content topic is set to be hidden to leaners it should not show any messages 'This content item cannot be rendered' in that content topic. I am suspecting there might be some issues in turning the visibility of content.

    Can you please raise a support case with course and content details to review and update on cause.

    Thanks,

    Sangeetha

  • Steve.M.314
    Steve.M.314 Posts: 4 🌱

    Thanks Sangeetha.T.629! Really appreciate your support (and thank you for your kind welcome).

    I'll raise a support case.

    Thanks again. Have a good one.

    Steve

  • Jennifer.W.973
    Jennifer.W.973 Posts: 215 🌟

    @Steve.M.314 If you're using the New Content Experience, hidden files are not completely hidden when using the View as Learner option. You'd need to impersonate or login as the learner to see what they actually see.

  • Steve.M.314
    Steve.M.314 Posts: 4 🌱

    Hi @Jennifer.W.973! Thanks so much for your support.

    That's really helpful. I'll set up a testing learning account and see what it looks like from the perspective.

    Thanks again! Have a great day!

    Cheers,

    Steve