Issue with quizzes on course

Luis.P.322
Luis.P.322 Posts: 4 🔍
I have a learner who has completed all the necessary requirements in order to complete the end-of-course quiz. However, the quiz is not appearing for him.

I have tried manually marking the course portion as complete to move him forward to the quiz and I have tried giving him special access to the quiz. These solutions have not worked out, does anyone have an idea on what the issue may be?

Answers

  • Chris.S.534
    Chris.S.534 Posts: 200

    Hi Luis,
    A couple of things to check/try based off the limited information available
    - In the special access configuration check if you have set a value in the Override attempts allowed
    - Ensure there are no date restrictions in place on the quiz not accounted for in the special access config
    - Check the release conditions on the quiz to ensure the learner can fully satisfy those
    - Check the course content statistics or user progress in Content to validate the user having accessed the necessary content
    - If permissioned to do so, impersonate the user and ensure all the resources configured in the release condition are available to the learner
    If the options above don't work best to open a ticket with the Support team for a full investigation into the quiz set-up and release conditions.
    Hope that helps!