Message Alerts Icon on the Minibar: MIA (re-post)

Alec.C.679
Alec.C.679 Posts: 12 🌱

Apologies for the re-post! I accidentally flagged responses to my previous post as the answers, unfortunately, they didn't solve the problem and now I can't figure out how to re-open it 😅

I can't seem to turn on the 'Message Alerts' icon in the minibar - reference image of what I'm after:

I have enabled the 'Access Instant Messages' and 'Add Friends by Username' permissions for the roles I want to test the function for, and have also turned on the config variable 'd2l.Settings.Navbar.HideMessageAlerts' - reference images:

Unfortunately, my minibar still does not have the Message Alerts icon. 😩 Before I submit a support case, I wanted to first check if anyone knows of additional settings that I need to enable!

Reference image of what my minibar currently looks like:

Any and all suggestions are much appreciated! ❤️

Answers