Pulse App

I have the Pulse App downloaded on my phone, a Galaxy Note 22+. Each time I open the App, I have to put the school back in, and then it takes me to a blank page. I have tried reinstalling the App, calling the "help desk" (which said it must be an App problem), using wifi and not, and all the other things that have been suggested or the stereotypical "answers" to not working. Does anyone else have any suggestions on where to go for the blank page issue?


  • Chris.S.534
    Chris.S.534 Posts: 201

    Hi Amber,

    The recommendation is to reach out to your institutions learning support team with this issue. They can open a support case with the D2L Support team to investigate the issue being experienced if they cannot resolve. Please try:

    • uninstall and reinstall the Pulse app; if still not working
      • delete the App cache Setting > Apps > Pulse App > Storage > Clear cache
      • try installing the Chrome browser and set as default (if not already done)
      • try accessing with Pulse with wifi off, and just using mobile data (or visa versa)

    Hope this helps!