How do I make the "Standards" tool available in my Course Admin?

Options
Hello! One of our instructors wanted to import standards from the Achievement Standards Network for a course that she is creating however, the "Standards" tool is not appearing in her course admin. I tried switching her permissions from Instructor to Administrator but it's still not showing up. Is there anything I need to set up as a Super Administrator to make the tool available for her? Thank you!

Answers

  • Matt.W.287
    Options

    Hi Jazzmin

    There are a few possibilities here. Firstoff the tool may be called different things, like "Standards" for example. Perhaps look through the course tools for the icon which looks like a black-and-white target with an arrow in the center. You can also check in the Config Variable Browser for what alternate names have been used throughout Brightspace: "d2l.Languages.Terminology.LearningOutcomes"

    Only the Learning Outcomes > Manage Outcomes permission is required to access the tool.

    You can verify in Course Admin > Tools whether the tool is active (again verify the correct name in CVB above).

    As I recall, you cannot use it in conjunction with Competencies. So if you have already applied "Learning Objectives" within the course then Learning Outcomes (or "Standards") will be suppressed.

    I hope that's helpful.

    Best
    Matt
    Learning Administration Manager