Activities progress not updated in Content section

Options
Alvin.Hertanto4281
Alvin.Hertanto4281 Posts: 2 🌱
edited November 2022 in Customer Enablement

Hello all, I got a case in a specific course. We have 360 contents. All students' progress were updated on the "Class Progress" menu (for example completed 278 out of 360 contents), but in the "content" section, it says that they need to complete 360 contents more and they haven't completed any topics.

 

This case only happened on 1 course (out of 800+ active courses we have on the instance), it happened around 2 weeks after the learning process started and affect all students in the course.

 

Screenshot attached for more details (I was impersonating the user who have been completed 278 contents in class progress but the system told he haven't completed any contents). Any suggestions of how the problem occur and how to solve it? Thanks!contents counted as not complete

Tagged:

Answers

  • Kara.Schimmelfing6598
    edited November 2022
    Options

     

    Hi Alvin, Can you confirm what setting you are using for completion tracking? (Required: Automatic, Required: Manual, Not Required)

    Content 

  • Alvin.Hertanto4281
    Alvin.Hertanto4281 Posts: 2 🌱
    edited November 2022
    Options

    Hi Kara, thank you for the answer. When we check about the completion tracking - it seems like the settings is Manual. We found it a little bit strange since all classes and the master are already automatic from the start.

     

    Do you have any idea of where we find the log about when the changes happened and who is the user that changed it?

     

    Thanks!

  • Kara.Schimmelfing6598
    edited November 2022
    Options

    Hi Alvin,

     

    That information isn't available in the interface. Your support contact might be able to find the user and when the change was made for you. You should reach out/open a case with them.

     

    -- Kara